Cómo Instalar Flash Player en Puppy Linux Lucid Puppy 5.2.8

En entradas anteriores he ido mostrando como instalar y configurar Puppy Linux, en su versión Lucid Puppy 5.2.8. Hoy voy a mostrar cómo instalar Adobe Flash Player. Para eso, vamos a este enlace para descargar el archivo getflash-1.2.pet. Lucid Puppy 5.2.8 trae  getflash pero lo he probado y no me ha funcionado. Buscando un poco en los foros de Puppy Linux encontré esta versión de getflash que sí logra conectarse, descargar e instalar Adobe Flash Player para Linux.

Al pulsar en el enlace antes mencionado Firefox abre un cuadro de diálogo, recomiendo elegir la opción por defecto que es abrir con petget

Aceptamos la opción por defecto: abrir con petget

Getflash ocupa apenas 8,3 KB y se descarga en prácticamente nada, se abre otro cuadro de diálogo en el que pulsamos “OK” para confirmar la instalación de Getflash

Ok para confirmar la instalación

Puppy Package Manager (el administrador de paquetes de software de Puppy Linux) rápidamente instala getflash y nos pide una confirmación al tiempo que nos informa donde encontrar el programa

getflash-1.2.pet instalado…

Ahora vamos a Menú-Internet-Getflash…

Menu-internet-getflash

Y al abrir getflash podemos elegir que versión de flashplayer queremos instalar en nuestro Puppy Linux; getflash nos advierte que la última versión tiene problemas en equipos con procesadores Amd antiguos y sugiere en ese caso elegir una versión anterior. Como en el equipo que estoy usando tengo un procesador Amd Athlon II 160u y no me queda claro que es lo que se considera antiguo no me complico y me quedo con la versión 10-10.3.183.23

Varias versiones de flashplayer para elegir

La descarga no toma mucho tiempo, Puppy Linux nos muestra en consola el avance de la misma

Descargando flashplayer

Pulsamos el botón “OK” para confirmar la instalación

Ok para confirmar la instalación

Y finalmente ya está instalado flashplayer

Flashplayer instalado exitosamente

Deberemos reiniciar el navegador (Firefox) para que los cambios se hagan efectivos

Reiniciamos Firefox para que los cambios se hagan efectivos

Y listo, ya tenemos nuestro navegador Firefox con soporte para flash en Puppy Linux

7 pensamientos en “Cómo Instalar Flash Player en Puppy Linux Lucid Puppy 5.2.8

    • No pasa nada, funciona…lo acabo de probar. Lo único es que yo tenía instalada una versión antigua de flash y a chromium no parece gustarle, asì que seguí los pasos de mi propio tutorial, y esta vez instalé la última versión disponible de flash player y funciona bien
      Saludos

  1. Baje el Flash tal como lo describes y lo actualice un par de veces a medida que actualizaba Firefox. Corre muy bien, pero aun persiste un problema que aparace solo en Youtube cuando uso Full Screen los videos se ven entrecortados como estrboscópicos. ¿Cual puede ser la solución?

    • Yo iría por el lado de las actualizaciones; probá de pronto a desinstalar el flash player y reinstalar alguna de las versiones que te ofrece el Getflash. Si el problema se soluciona no dejes que se actualice el flash player nuevamente. Y si no lo que puede estar pasando es que andes muy justo de memoria ram y/o potencia del procesador…contame como te fué, saludos

  2. Pingback: instalar flash player en puppy linux | Papatula's Blog

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s