Cómo Instalar Flash Player en Puppy Linux Lucid Puppy 5.2.8

En entradas anteriores he ido mostrando como instalar y configurar Puppy Linux, en su versión Lucid Puppy 5.2.8. Hoy voy a mostrar cómo instalar Adobe Flash Player. Para eso, vamos a este enlace para descargar el archivo getflash-1.2.pet. Lucid Puppy 5.2.8 trae  getflash pero lo he probado y no me ha funcionado. Buscando un poco en los foros de Puppy Linux encontré esta versión de getflash que sí logra conectarse, descargar e instalar Adobe Flash Player para Linux.

Sigue leyendo

Anuncios

Puppy Linux: Cómo Poner en Español a Firefox

Estoy usando Puppy Linux (Lucid Puppy 5.2.8) y acabo de instalar Firefox 11. Casi inmediatamente el navegador se actualizó a la versión más reciente, la 15. Pero el Firefox que está en los repositorios de Puppy viene en inglés; y para tenerlo más completo todavía, voy a agregarle el idioma español.

Sigue leyendo

Como actualizar Iceweasel en Debian Squeeze

logo iceweaselComo todos saben, Iceweasel es la versión del navegador Firefox que viene con Debian Squeeze. La versión que trae Debian es la 3.5.16-13; y luego de un corte de energía eléctrica durante una tormenta Iceweasel quedó muy lento: demoraba en abrir nuevas pestañas, o se congelaba y era muy difícil cerrarlo. Muy poco práctico para navegar y menos para escribir en este blog. Lo reinstalé varias veces, instalé versiones superiores: nada funcionó. Así que empecé a usar Chromium, que es muy veloz y no me dió problemas; sin embargo seguí buscando la solución porque en verdad Iceweasel me gusta más que Chromium, sobretodo en la administración de los marcadores. También probé Epiphany, Arora, Iceape…ninguno me convenció. Hasta que al final encontré la solución aquí. Debo agradecer al foro de esdebian.org ya que fué un usuario de allí que me guió en la dirección correcta. No es muy complicado, simplemente abrimos una terminal, nos logueamos como root con el comando su, y luego con un editor de texto como por ejemplo gedit editamos el archivo sources.list

nombredeusuario@nombredetumaquina:~$ su
Ingresamos nuestra contraseña de root:

Contraseña:********
Abrimos el archivo de configuración de los repositorios de software:

root@nombredetumaquina:/home/nombredeusuario# gedit /etc/apt/sources.list

Agregamos nuevos repositorios más actualizados agregando al archivo sources.list las siguientes líneas:

deb http://backports.debian.org/debian-backports squeeze-backports main
deb http://mozilla.debian.net/ squeeze-backports iceweasel-esr

Luego actualizamos los repositorios de software ya que hemos agregado uno nuevo con el siguiente comando (seguimos en terminal como root):

apt-get update

Y finalmente instalamos Icewasel actualizado en su versión “ESR”, que significa que es una versión con soporte extendido (extended support release), y lo hacemos también como root con el siguiente comando:

apt-get install -t squeeze-backports iceweasel

Y ya tenemos Iceweasel funcionando a toda máquina sin ninguno de los problemas que teníamos con la versión que viene con Debian Squeeze. Para finalizar, agrego que también se pueden elegir otras versiones de Iceweasel (y también de Icedove, el cliente de correo electrónico que trae Debian Squeeze). En la página donde encontré cómo hacerlo hay un formulario muy sencillo con un menú desplegable donde seleccionamos que versión tenemos de Debian y si queremos actualizar Iceweasel o Icedove; y qué versión queremos. En mi caso como me gustan las versiones estables elegí “ESR”, como ya he mostrado anteriormente

iceweasel mostrando unfrionegro.net